16 lines
664 B
Plaintext
16 lines
664 B
Plaintext
pkgname="${startdir##*/}" # Usually the package name is the same as the directory
|
|
pkgver="$(date +'%Y.%m.%d')" # Use current date as fallback
|
|
url="https://git.redxen.eu/nnd" # Upstream for package info
|
|
arch="noarch" # Most things aren't arch specific
|
|
license="none" # Can you even license configs?
|
|
options="!check" # Usually software doesn't provide tests
|
|
builddir="$srcdir" #
|
|
|
|
_replace() {
|
|
sed -i -- "s/$1/$(printf "%s" "$2" | sed 's/[&/\]/\\&/g')/g" "$3"
|
|
}
|
|
|
|
_cpkgdir() {
|
|
echo "${subpkgdir:-${pkgdir}}"
|
|
}
|